Skip to main content

First off let me assure you that I plan on calling Cookshack on this but I would like to know if this is common.

I did a 12 hour cook on my FEC-100 at 224 degrees until the meat hit a target temp. I then dropped the cook temp to 140 on the IQ4 controller. There it stayed within several degrees of 140 until I turned it off after 2 hours. I pulled the meat and shut the door for the unit to cool. Coming out 3 hours later I noticed smoke coming out of the chimney. (An elbow and 5 feet of vertical stack) Opening the door it was still warm with smoke. Then I noticed the pellet bin was smoking. Feeling the pellets they were warm and got hotter the further down I put my hand. I emptied the bin onto the snow and found the bottom 3 inches of pellets were black and smoldering. I finished digging out what I could and tuned on the smoker to feed the rest of the pellets into the firebox where they finished burning.
This is a 2 month old smoker with the ramp and there was no wind or reason to expect this. Anyone else see this before?
Original Post

Replies sorted oldest to newest

Sounds pretty normal to me.

Think of "banking the coals" in a campfire,overnight.

Stir them in the morning,add a couple branches and you have a ready breakfast fire.

The pellet box tends to stay more full of pellets and ash,in the new models,when it cooks.

Ask how many folks have accidentally burned the liner out of their vac.

Don't ask how I know. Eeker
Tom, I think he's talking about the Pellet Bin, not the Firepot, at least that's how I read it.

Knowing the laws of physics like I do, it's impossible for the fire to travel up the ramp and into the auger without a strong wind (and with your elbow/stack that wouldn't happen).

Yup, call CS and let us know what you guys figure out.

Something else is going on. NEVER heard of this in a Ramp Model.
There's some little detail that we're missing.

The ONLY way I've seen a fire in the pellet hopper (not the firebox right?) was in the pre-ramp AND a really strong wind AND no cover over the exhaust. When the wind blew the fire into the pellets coming down the auger, it created a burnback.

That was solved with the ramp.

So the question of the day. How did the pellets in a hopper with no heat/ignition, get lit?
Just to step through the process:
1) FEC-100 installed in building, vented through roof. No wind, temp 40 degrees, burning Hickory pellets from BBQers Delight, full hopper.

2) Cooker cleaned, vacuumed, small amount of primer pellets, meat placed in, door shut.

3) Switch on, temp set to 224, time set to 20 hours.

4) Temp and smoke checked ok for 12 hours, meat temp hits 200, only control used then was dialing in 140 degrees for holding at 12 hour mark.

5) Two hours on hold temp, 140 degrees chamber reading, meat still in cooker, no doors have been opened, main switch turned off, door still closed.

6) One hour passes, after main switch turn off, noticed smoke still coming out, opened door for first time and removed meat, smoke pours out, Noticed smoke also coming out of pellet hopper, opened and found pellets warm, dug out pellets down to black hot pellets at auger feed.

7) No damage seen except for overheated paint in hopper, doors shut and latched, machine turned on to empty auger shoot of burning pellets.

I think I covered it, I do know that Cookshack Service Dept. is following this post so that should give them a good run down. Maybe we will here from F.E. on this, don't know, he's a hard one to catch.
OK, here's about the best I could come up with:
I did a test burn today and did find traces of pellet dust on the chute, therefore, on a very long cook as I did on the problem day, I might have had a lot of dust build up on the chute. I have no way of knowing since is was just going by meat internal temp. and never opened the door.
Also, with my Traegers, the fire pot stoker air is like a jet engine and any spend fuel is blown into the chamber and doesn't stay in the fire pot. The FEC on the other hand has a gentle breeze stoking the fire and after 14 hours would more than likely have a firepot filled to the top with spent and burning pellets.
This would bring the flame in contact with the chute therefore igniting the pellet dust which leads to the auger.
Even though the pellets I was using, BBQers Delight, did not look dusty, they did leaves a trail. I did observe that many were longer than Traeger and they may have been crunched up in the auger.
My practice from now on is when I need to burn longer than 6 hours, I'm going to open up and wisk the shoot down.
Anyway, that's my story and I'm sticking to it.
I had a few times when the pellets would not slide down the chute after igniting, but kept feeding. This caused them to burn their way up the ramp to the auger. I always caught this before they reached the hopper. I had to slide them down and clear the chute, then everything worked OK. This was on my 500. I had to make sure it was level, or this would happen more if the trailer was too high on the slide side.
My dad told me about this story yesterday and funny thing it happens to me today. I had to do a cook last night for a job today and what do you know, same thing. Meat went on at 5 at night, I checked it at 6 am, everything was good, went back out at 8 to start loading my truck up and something didn't smell right. I opened up the door and noticed that the pellets started to stick on the ramp and went up towards the auger. In the hole were 3 pellets that were on fire. I caught it in time to pull them out with tongs and had to smash the firepot down and scrap off the pellets from the ramp. Thank god they didn't go up into the hopper.
I had the pellets burning in the hopper yesterday. I was smoking 3 butts after 6 hours I added buns and turned the smoker up to 350. Noticed smoke coming out of the pellet hopper...I dug to the bottom of the hopper and found warm and hot pellets...I turned the FEC100 off...pulled all the pellets and found a lot of dust in the hopper. I was wondering if turning the temp up to 350 caused the chute to heat up and start the pellets and dust in the auger to burn?
I kind of wondered that myself. I was burning BBQERS DELIGHT which had a lot of long ones in it, more crunching in the auger. Now before each cook I vacuum out he ashes and wipe the ramp down.
Last time I cooked, I opened the door to apply sauce which dropped the temp down. This caused more pellets being fed. After ten minutes I shut down and opened the door. There was a good size fire in the firepot and with the door opened flames were being drawn up the ramp towards the auger. I pulled the meat, shut the door and let it cool down.
Last night I put a brisket on @224 degrees. When I checked it this AM the unit was off. The high temp limit switch had flipped. While cleaning it out, I noticed that the pellets in the auger were burnt. There wasn't anything on the chute or in the fire pot. I turned the unit on and ran it until all of the burnt pellets were cleared from the auger. This is a new/clean FEC 100 with Cookshack pellets.
Any thoughts?
I had the same exact problem last night. Brand new FEC100, one week old, (my second unit I own, moved the first one to the ranch), but I caught it about 5 hours into the cook. 13 1/2 pound brisket so I figured around 19 hours at 224. At six hours it jumped quickly to 170 internal and when I went to the smoker it had popped the high temp breaker. Found charred pellets in the auger. I reset the breaker and started over. Worked fine but the brisket was done in 14 hours and the drip pan had a lot of liquid and normal grease in it. Gave the brisket to the in-laws and they loved it but compared to many others it was not as moist. Guess the high spike in temp dried it out a bit. This was cooking in the exact location as my other smoker has been for a year. Very wind protected. The only thing I had different was put a large wind cover as seen in many FEC post on that night. I have used it on my other FEC with no problems. I was using CS pellets too. Prior to this cook I seasoned the unit for 3 hours at 224 and 3 at 274 with no problems. I have a lot of faith in these smokers and just wonder what happened. One more thing, my other one year old smoker has a different controller programing number and I assume my new one has the latest and greatest? From the other post about newer units having the same problem I am wonder if its a glitch in the controller?
Both of you should call CS. Customer Service doesn't monitor the posts.

There was a design change a few years back, with the ramp, to minimize this.

The issue is still there as Joe M said, what's causing it?

Fire Management tells me that it HAS to get really hot AND air has to go up the auger to keep the fire going. Lack of oxygen would snuff out any burning, so it has to get oxygen from somewhere.
Glad you got that JC but I think you commented before understanding why I specifically pointed it out.

It's not that simple.

If there is a fire INSIDE the auger, as it burns, it will eat up the oxygen. So inside the auger as the fire is smoldering/burning, then where does it get new air.

The fire would have to have enough oxygen not to snuff itself out, keep burning until the fire/smolder reached the pellet hopper.

So IF the pellets at the end of the auger, get hot and start burning, how does it maintain itself long enough for the fire to burn up the auger, into the pellet hopper?

So, it IS about oxygen.

FYI, in the previous versions, when the auger was IN the firepot itself, the fire could work up the auger if the air blew across the fire, lit the pellets and kept the fire burning into the pot.

That's why the redesign to a ramp where the pellets drop into the firepot. No direct contact with the flame in the current design.

This thread is the first time I've seen an issue with burnt pellets in an IQ4/Ramp model.

Add Reply

Link copied to your clipboard.