Skip to main content

Getting a little more comfortable using the PG500.

Looking at beginning to play around a little with the HHT/LHT settings and wondering if the settings default back to factory settings on the next cook or do they remain modified until I change them back.

Also any feedback on whether playing with these settings produce noticeable differences in results?

Original Post

If it gives you any issues you can reset them to the default settings. Also the only ones that will change will be that temp range. Here are the defaults and if you have any issues just give our Cookshack techs a call.

Default LHt and HHt The default LHt is always 010. This means the auger will run for 01.0 seconds then shut off for 14 seconds when the grill is reading above the set temperature. The default HHt settings will automatically change with your temperature. When cooking at temperatures between 170-300°F, HHt default is 050 meaning when the grill is reading below the set temperature, the auger will run for 5 seconds and then be off for 10 seconds.

When cooking at temperatures between 305-400°F, HHt default is 080 meaning when the grill is reading below the set temperature, the auger will run for 8 seconds and then be off for 7 seconds.

When cooking at temperatures between 405-500°F, HHt default is 100 meaning when the grill is reading below the set temperature, the auger will run for 10 seconds and then be off for 5 seconds.

When cooking at temperatures between 505-600°F, HHt default is 130 meaning when the grill is reading below the set temperature, the auger will run for 13 seconds and then be off for 2 seconds.

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×