just happened to notice this...set the timer for 2 hours and it's been sitting on 1:33 for about 15 minutes now. also the display is now about half filled with condensation on the inside. third time this has happened. Now I need to remember when I put those ABTs in!!
Original Post
this has happened to me at least once. When I noticed the timer not counting down I hit the start/stop twice to restart and the timer started. I now try to remember to check that the timer is doing its thing.
I've had some condensation a couple times but no timer issues... I do,however, set the timer on my cell with the AQ timer.(I like to know where my baby's at when I'm away.)

They say smoking is bad for you... who are they?
TN Q that's what I ended up doing. When I did that I noticed the time was flashing. It was not flashing when it got "stuck" 27 minutes in. Seems to be a little bug in the software??

Hey willie good idea!!
I ran into this on the season smoke of my new AQ. I set it for 6 hours and it stopped at exactly 5 hours. I poked a few buttons to know avail and finally just reset the timer and it has worked with no problems since then. I casually mentioned it to Karen at CS when I called to notify my drip pan was missing from the delivery.

Karen wasn't aware of an issue. I potentially messed something up since it was my 1st run and we both chalked it up to a "glitch" or possibly one of my 3 boys poking buttons on a new toy. She said to keep an eye on it and if it the issue pops up again to call in the Techs and trouble shoot.

My drip pan came arrived within two days and I'm glad to report I've not seen a repeat of the timer issue....but knowing it is a potential issue I make note of the start time just in case until i've cooked enough with it to have it earn my confidence again.

I'd recommend talking to the techs though...if there is an issue it can only be resolved by letting them know it's happening.

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×